Excel ile Mevduat Faizi Hesaplama

Excel ile Mevduat Faizi Hesaplama

Bankalara yatırılan paralar mevduat olarak adlandırılmakta olup, Mevduat faizi hesaplamak için en kolay formül aşağıdaki gibidir.

Faiz=Ana para * Faiz * Gün / 36.500

Hesaplanan faiz brüt olup gelir vergisi hesaplandıktan sonra net kısmı elde edilebilir. 

02.01.2013 tarihinden önce açılmış TL vadeli mevduata verilen faizler üzerinden % 15 oranında gelir vergisi kesintisi yapılmakta iken bu tarihten sonra vadeye göre aşağıda değişen oranlarda Gelir Vergisi kesilmektedir. Vade süresi uzadıkça vergi oranıda düşmektedir.

Vade TL Yabancı Para Altın

6 aya kadar (6 ay dahil) vadeli hesaplar için

15% 20% 15%

1 Yıla kadar (1 yıl dahil) vadeli hesaplar için

12% 20% 15%

1 Yıldan uzun vadeli hesaplar için

10% 20% 15%
Vadesinden Önce çekilen vadeli hesaplar için 15% 20% 15%

 Excel Formülü :

  A B C  D  E  F
1 Ana Para Faiz Oranı Gün Faiz Vergi Net
2 1.000 10,00 30 =A2*B2*C2/36500 =EĞER(C2<180;D2*15/100;EĞER(C2>365;D2*10/100;D2*12/100)) =D2-E2

Sonuç :

  A B C D E F
1 Ana Para Faiz Oranı Gün Faiz Vergi Net
2 1.000 10,00 30 8,22 1,23 6,99

Linkte bulunan Excel dosyasında yukardaki faiz hesaplama örneği bulunmaktadır.

Ayrıca bileşik faiz hesaplama ve tarih aralıklı faiz ve net faiz hesaplama için 3 ayrı sayfa bulunmaktadır.

Excel Dosyası


İlgili Yazılar