Excel ile Mevduat Faizi Hesaplama

Excel ile Mevduat Faizi Hesaplama

Excel ile Mevduat Faizi Hesaplama

Mevduat faizi hesaplamak için en pratik formül aşağıdaki gibidir.

Faiz=Ana para * Faiz * Gün / 36.500

Hesaplanan faiz brüt olup gelir vergisi hesaplandıktan sonra net kısmı elde edilebilir. 

2.01.2013 tarihinden önce açılmış TL vadeli mevduata verilen faizler üzerinden % 15 oranında gelir vergisi kesintisi yapılmakta iken bu tarihten sonra vadeye göre aşağıda değişen oranlarda Gelir Vergisi kesilmektedir. Vade süresi uzadıkça vergi oranıda düşmektedir.

Vade TL Yabancı Para

6 aya kadar (6 ay dahil) vadeli hesap

31.08.2018 - 30.11.2018 tarihleri arasında TL için %5 - YB için %20 Gelir vergisi kesilecektir.

15% 18%

1 Yıla kadar (1 yıl dahil) vadeli hesap

31.08.2018 - 30.11.2018 tarihleri arasında TL için %3 - YB için %16 Gelir vergisi kesilecektir.

12% 15%

1 Yıldan uzun vadeli hesap

31.08.2018 - 30.11.2018 tarihleri arasında TL için %0 - YB için %13 Gelir vergisi kesilecektir.

10% 13%
Vadesinden Önce çekilen vadeli hesap 15% 18%

 

 Excel Formülü :

  A B C  D  E  F
1 Ana Para Faiz Oranı Gün Faiz Vergi Net
2 1.000 10,00 30 =A2*B2*C2/36500 =EĞER(C2<180;D2*15/100;EĞER(C2>365;D2*10/100;D2*12/100)) =D2-E2

 

Sonuç :

  A B C D E F
1 Ana Para Faiz Oranı Gün Faiz Vergi Net
2 1.000 10,00 30 8,22 1,23 6,99

Linkte bulunan Excel dosyasında yukardaki faiz hesaplama örneği bulunmaktadır.

Ayrıca bileşik faiz hesaplama ve tarih aralıklı faiz ve net faiz hesaplama için 3 ayrı sayfa bulunmaktadır.

Excel Dosyası

 


İlgili Yazılar